Page 1 of 2 12 LastLast
Results 1 to 20 of 34

Thread: Phishing Site Warning!!

  1. #1
    Pro-X F-Red's Avatar
    Join Date
    Jul 2013
    Location
    S. FLA.
    Posts
    568
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Feedback Score
    0

    Phishing Site Warning!!

    Is any one else getting the Phishing site warning, when trying to open the forum? I've never seen this here before. Firefox and Safari.
    LONG LIVE THE "R's"

  2. #2
    Racer
    Join Date
    Jul 2013
    Location
    NE Ohio
    Posts
    478
    Post Thanks / Like
    Mentioned
    20 Post(s)
    Feedback Score
    5 (100%)
    I have the same problem...I cannot log in with my Iphone. using my desktop I have no problems.

    Joe

  3. #3
    Rider
    Join Date
    Jun 2016
    Location
    Rocklin California
    Posts
    87
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Feedback Score
    0
    Yes I'm getting this also on my iPhone but not on my iPad

  4. #4
    Rider
    Join Date
    Sep 2014
    Location
    United States
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Feedback Score
    1 (100%)
    Same here on my home computer.
    1989 Laeger,LRD,PEP 250R

  5. #5
    Pro-X JesseA420's Avatar
    Join Date
    Dec 2013
    Location
    Nebraska
    Posts
    850
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Feedback Score
    0

    Phishing Site Warning!!

    I cant believe no one has addressed this yet. I dont catch any problem thru tapatalk where im posting from now, but my chrome browser gives me the red screen of death from home and at work. Also several member's work place ITs have banned the site from their networks bc of this.
    Quote Originally Posted by Hawaiiysr View Post
    Yup i sucked the head. taste like dirt.

  6. #6
    Supporting Member dem3500's Avatar
    Join Date
    Dec 2014
    Location
    Burton MI
    Posts
    697
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Feedback Score
    1 (100%)
    yea i get it with chrome the first time i open the page. just hit the details button and click proceed
    Facebook.com/toonutzcreations

  7. #7
    Racer Langbolt's Avatar
    Join Date
    Jul 2013
    Location
    Ontario, Canada
    Posts
    287
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Feedback Score
    0
    I get it with Chrome on my PC every time I log on.

    Hopefully will be fixed soon!


  8. #8
    Administrator havinnoj's Avatar
    Join Date
    Jul 2013
    Location
    Portland, OR / West Palm Beach, FL
    Posts
    1,416
    Post Thanks / Like
    Mentioned
    19 Post(s)
    Feedback Score
    2 (100%)
    There are 3 links that have been / were compromised. It takes time for our changes to be reviewed and warnings to be lifted. Thanks for your patience all.

  9. #9
    Pro-X JesseA420's Avatar
    Join Date
    Dec 2013
    Location
    Nebraska
    Posts
    850
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Feedback Score
    0
    for user reference to know if we have used them or not the 3 compromised links were which ones?
    Quote Originally Posted by Hawaiiysr View Post
    Yup i sucked the head. taste like dirt.

  10. #10
    Administrator havinnoj's Avatar
    Join Date
    Jul 2013
    Location
    Portland, OR / West Palm Beach, FL
    Posts
    1,416
    Post Thanks / Like
    Mentioned
    19 Post(s)
    Feedback Score
    2 (100%)
    Quote Originally Posted by JesseA420 View Post
    for user reference to know if we have used them or not the 3 compromised links were which ones?
    Links are no longer active.

    Sorry this is taking longer than expected to get cleared by some of the search providers. Appreciate everyone's patience.

  11. #11
    QOTM Moderator Fear250r's Avatar
    Join Date
    Jul 2013
    Location
    The Ocean State
    Posts
    492
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Feedback Score
    1 (100%)
    I'm only getting it with my iPhone. Ipad doesn't seem to have the problem. Hope to see it fixed soon.
    In house hybrid ball buster

  12. #12
    Administrator havinnoj's Avatar
    Join Date
    Jul 2013
    Location
    Portland, OR / West Palm Beach, FL
    Posts
    1,416
    Post Thanks / Like
    Mentioned
    19 Post(s)
    Feedback Score
    2 (100%)
    Quote Originally Posted by Fear250r View Post
    I'm only getting it with my iPhone. Ipad doesn't seem to have the problem. Hope to see it fixed soon.
    Currently being worked on with some additional help. Sorry for the delay guys.

  13. #13
    Sphynx rablack21's Avatar
    Join Date
    Jul 2013
    Location
    Soddy Daisy, TN
    Posts
    1,289
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Feedback Score
    1 (100%)
    Thanks for your assistance OJ!

  14. #14
    Administrator havinnoj's Avatar
    Join Date
    Jul 2013
    Location
    Portland, OR / West Palm Beach, FL
    Posts
    1,416
    Post Thanks / Like
    Mentioned
    19 Post(s)
    Feedback Score
    2 (100%)
    Update for those that are following this. I am working with a seasoned web designer and after much effort on his part, we believe the phishing warnings are nothing more than false-positives. For anyone that would like to read a synopsis on the Google Product Forums, see the following link:
    https://productforums.google.com/for...A/r6DtjCpPEAAJ

    Anyone that wants to fill out this two-line "incorrect phishing warning" link to help:
    https://www.google.com/safebrowsing/report_error/

  15. #15
    Administrator havinnoj's Avatar
    Join Date
    Jul 2013
    Location
    Portland, OR / West Palm Beach, FL
    Posts
    1,416
    Post Thanks / Like
    Mentioned
    19 Post(s)
    Feedback Score
    2 (100%)
    Just an FYI that due to site maintenance, some standard forum features will be TEMPORARILY disabled over the next 24 hours. We appreciate your understanding and support.

  16. #16
    Racer
    Join Date
    Jul 2013
    Location
    NE Ohio
    Posts
    478
    Post Thanks / Like
    Mentioned
    20 Post(s)
    Feedback Score
    5 (100%)
    Quote Originally Posted by havinnoj View Post
    Update for those that are following this. I am working with a seasoned web designer and after much effort on his part, we believe the phishing warnings are nothing more than false-positives. For anyone that would like to read a synopsis on the Google Product Forums, see the following link:
    https://productforums.google.com/for...A/r6DtjCpPEAAJ

    Anyone that wants to fill out this two-line "incorrect phishing warning" link to help:
    https://www.google.com/safebrowsing/report_error/
    sent a report for the second time now. thanks for working on this OJ.

    Joe

  17. #17
    Supporting Member dem3500's Avatar
    Join Date
    Dec 2014
    Location
    Burton MI
    Posts
    697
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Feedback Score
    1 (100%)
    I sent one too
    Facebook.com/toonutzcreations

  18. #18
    Administrator havinnoj's Avatar
    Join Date
    Jul 2013
    Location
    Portland, OR / West Palm Beach, FL
    Posts
    1,416
    Post Thanks / Like
    Mentioned
    19 Post(s)
    Feedback Score
    2 (100%)
    @croat1 @dem3500 thank you both. There is light at the end of the tunnel!

  19. #19
    Administrator havinnoj's Avatar
    Join Date
    Jul 2013
    Location
    Portland, OR / West Palm Beach, FL
    Posts
    1,416
    Post Thanks / Like
    Mentioned
    19 Post(s)
    Feedback Score
    2 (100%)
    We have a green light / successful review from Google for the phishing warnings. These will take a few hours to disappear. In the meantime, we are restoring the plug-ins / features that have been disabled (Chat Box, tagging, Home page, etc.). Thanks for the patience and support!

  20. #20
    Pro-X mandom250r's Avatar
    Join Date
    Mar 2014
    Location
    tx
    Posts
    588
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Feedback Score
    6 (100%)
    ^^^^ like

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •